2 příspěvky / 0 new
Poslední
Obrázek uživatele vsatvro79
Offline
Naposledy viděn: 13 let 3 týdny zpět
Připojen: 13.08.2008 - 19:13
zopar otazok k Compaq 6710b

Ahoj postavil som si doma siet a jedina vec ktora nefungeje je pripojenie notebooku HP Compaq 6710b k Wifi sieti. Skusal som navody podla Madwifi, ale nepomohlo,pokrokom je uz to, ze KNetworkManager nevypisuje: Wifi is disable, v kazdom pripade nevyhladava dostupne siete:

10:00.0 Network controller: Intel Corporation PRO/Wireless 3945ABG Network Connection (rev 02)
Subsystem: Hewlett-Packard Company Compaq 6710b
Flags: bus master, fast devsel, latency 0, IRQ 217
Memory at e4100000 (32-bit, non-prefetchable) [size=4K]
Capabilities:
Kernel driver in use: iwl3945
Kernel modules: iwl3945

Device Name: Wifi
Started automatically at boot
IP address assigned using DHCP

Dalsia vec, nepodarilo sa mi rozchodit mikrofon, a este ktomu som si v KMixe nedopatrenim zmenil hlavne ovladanie z master na mic, taka drobnost, ale rozhodi to.

Dalsi problem je skor do sekcie TV Karty. Nefunguje mi zvuk na TV Karte Aver Media CardBus E500. Obraz, skenovanie kanalov je OK.

03:00.0 Multimedia controller: Philips Semiconductors SAA7134/SAA7135HL Video Broadcast Decoder (rev 01)
Subsystem: Avermedia Technologies Inc Cardbus TV/Radio (E500)
Flags: bus master, medium devsel, latency 64, IRQ 16
Memory at 8c000000 (32-bit, non-prefetchable) [size=1K]
Capabilities:
Kernel driver in use: saa7134
Kernel modules: saa7134

Bohuzial niesom velmi skuseny linux administrator, ale snazim sa :)
Dakujem za vsetky navody a rady
V.

Obrázek uživatele Kamil Sasýn
Offline
Naposledy viděn: 10 let 9 měsíců zpět
Připojen: 08.06.2006 - 15:47
Zvuk OpenSUSE11

Není tvůj problém se zvukem vyřešen tady?

PC: AMD Athlon 64 X2, RAM 2 GB, MSI K9A2 CF (AMD 790X), nVidia GF6600
NB: FSC Esprimo U9200
Print: Canon IP4200
OS: OpenSUSE 11.2 (64b) & KDE 4.3
IM: Sasyn.Kamil@jabber.cz
Images: http://profile.imageshack.us/user/kamilsasyn/

Obrázek uživatele vsatvro79
Offline
Naposledy viděn: 13 let 3 týdny zpět
Připojen: 13.08.2008 - 19:13
phonon-backend-xine Yast

phonon-backend-xine Yast nenasiel, mam KDE 3.5.9... celko zvuk funguje, iba nespolupracuje s danou tv kartou, nie je problem skor analogovy vs. digitalny zvuk? ja fakt nevim :(

Obrázek uživatele Kamil Sasýn
Offline
Naposledy viděn: 10 let 9 měsíců zpět
Připojen: 08.06.2006 - 15:47
Omlouvám se, ten problém

Omlouvám se, ten problém se zvukem & phonon je v KDE4.

PC: AMD Athlon 64 X2, RAM 2 GB, MSI K9A2 CF (AMD 790X), nVidia GF6600
NB: FSC Esprimo U9200
Print: Canon IP4200
OS: OpenSUSE 11.2 (64b) & KDE 4.3
IM: Sasyn.Kamil@jabber.cz
Images: http://profile.imageshack.us/user/kamilsasyn/

Obrázek uživatele vsatvro79
Offline
Naposledy viděn: 13 let 3 týdny zpět
Připojen: 13.08.2008 - 19:13
ja som samozrejme nikde

ja som samozrejme nikde nanapisal co pouzivam, pre uplnost:
Linux 2.6.25.11-0.1-pae i686
openSUSE 11.0 (32b i586)
KDE 3.5.9 "release 49.1"

Obrázek uživatele Chemik
Offline
Naposledy viděn: 12 let 1 měsíc zpět
Připojen: 18.08.2006 - 11:07
HP6710b - wifi

Ahoj. Mam stejny stroj :) a openSUSE 11.0 (samozrejme 64-bit)
Taky jsem resil problem s prihlasovanim k wifi sitim. Mozna to vyresila nejaka aktualizace ale od jiste doby to tak nejak docela, za jistych podminek, funguje. Je pravdou ze se tomu moc nechce a dlouho to trva ale nakonec se preci jen pripoji. Taky se me osvedcilo pokud se nechce pripojit k wifi siti jit do yast-u a v nem jen kliknout na zmenu v nastaveni wifi karty. Asi takhle, nic nemenit jen jit do nastaveni a bez jakekoliv zmeny proklikat nastaveni a ukoncit. Po tomhle se jakoby znovu odpoji a pripoji wifi a pak se ma tendenci chytit na wifi lip.
Bohuzel faktem je ze podpora wifi je i v teto verzi openSUSE dost nanic, bohuzel. Taky s tim zapasim. A to nemluve o podpore multimedii :(