2 příspěvky / 0 new
Poslední
Neznámý
Obrázek uživatele Neznámý
XGL blues :-)

Tak som si zase raz nainstaloval XGL. Ale tentokrat uz nove RPM-ka, udajne opravene.Grafiku mam GeForce FX5200 128MB Ram, nVidia ovladac spravne nainstalovany a 3D akcelaraciu zapnutu.Ked som chcel v Gnome zapnut Desktop Effect Settings, prvu novu vec co som si vsimol, chcelo to helo roota, co je OK. Zapol som 3D dektop, odlasil sa a prihlasil a zas ako obvykle vobec nic - cize bezny desktop. Tentokrat ma vsak zarazilo, ze moj HW udajne nieje celkom podporovany a preto vraj Xgl nemusi fungovat.Ehm...nielenze nemusi, ono to vobec neide a neislo ani zo starymi RPM-kami.Ale ze moj HW nieje podporovany, to ma dostalo.Asi to ma na svedomi nova verzia xgl-hardware listu, kazdopadne som nadalej bez tejto vychytavky ktoru som zatial nemal moznost zazit a preto by som bol zvedavy ci niekomu z vas Xgl na rovnakej grafike funguje...Pochybujem ze robim nieco zle, navody su viac-menej vsade rovnake ako ten Novell Cool Solution tutorial.

Obrázek uživatele EGPWS
Offline
Naposledy viděn: 16 let 1 měsíc zpět
Připojen: 27.04.2006 - 15:18
XGL blues

Mám teda GeForce FX5700 128MB, ale chodilo mi to na první pokus.

Obrázek uživatele Faramir
Offline
Naposledy viděn: 11 let 5 měsíců zpět
Připojen: 23.06.2006 - 03:39
Bude mi XGL chodit na ATI

Bude mi XGL chodit na ATI Radeon 7200 32 MB nebo je ta grafika už moc zastaralá? 3D Akcelerace mi funguje s ovladačem 'radeon'...

Obrázek uživatele neonator
Offline
Naposledy viděn: 13 let 12 měsíců zpět
Připojen: 01.03.2007 - 03:11
Ide to

Trochu som sa s tym pohral a rozbehol som Xgl na svojom notebooku. Je to HP Presario M 2000 mam tam 1 GB operacnej pameti, AMD Turion(tm) 64 Mobile a kamen urazu : integrovanu Radeon XPRESS 200M. Zdielam 64 MB pre VGA. Po 5 hodinach som sa konecne dokopal k 3D podpore a bolo vymalovane. Na to ze je to mizerna karta Xgl ide plynule bez problemov, Hadam jediny problem je ked prehravam video a dam ho maximalizovat. Vtedy mi zacne sekat.

Obrázek uživatele alvyn
Offline
Naposledy viděn: 13 let 8 měsíců zpět
Připojen: 11.04.2007 - 23:01
No me se teda XGL nikdy

No me se teda XGL nikdy rozchodit nepodarilo, respektive v nove UBUNTU mi slo samo od sebe, ale ta distribuce se mi nelibi takze :( No a suse10.2 zatim zdarne odolava. Po 14 dnech marnych snah jsem radsi ten system preinstaloval a jedu bez XGL na Mesa driveru.

Jinak, mam grafiku ATI radeon 9100 (Sapphire), a cerstvy suse10.2. Jestli se nekomu povedlo rozchodit XGL na teto grafice v suse tak mi prosim pisnete. Jinak to asi zatim vzdavam, ten system mi bez xgl-ptakovinek chodi pekne :)

kdyztak email: o1nkoz(zavinac)centrum.cz