2 příspěvky / 0 new
Poslední
Obrázek uživatele jvaclavik
Offline
Naposledy viděn: 13 let 7 měsíců zpět
Připojen: 10.03.2008 - 16:20
Video na Aceru Travelmate 2302LCi

Zdravím,
mám problém že mi nejde na Aceru Travelmate 2302LCi spustit video ve formátu avi. Mám opensuse 10.3. Respektive zvuk funguje, ale místo obrazu je jen modro. Nainstaloval jsem win32 codecs all, mplayer, ale výsledek je pořád stejný. Nevíte pls čím to je?

Díky
Jan Václavík

Obrázek uživatele Ilfirin
Offline
Naposledy viděn: 10 let 6 měsíců zpět
Připojen: 06.12.2006 - 17:39
mplayer

mplayer -vo help

Vám vypíše seznam vástupních zařízení. Nyní experimentujte. Základ je -vo xv . To bude asi ta modrá. Pak jsou tam ještě další rozhraní opengl apod.

Obrázek uživatele JirkaZ
Offline
Naposledy viděn: 3 roky 10 měsíců zpět
Připojen: 17.10.2006 - 19:12
Neexistuje jen

mplayer, zkuste třeba VLC. Mám zkušenost, že při použití neběžného kodeku apod. si VLC obvykle poradí lépe. VLC je normálně v repozitářích (tuším Packman), čili instalace je triviální.

JirkaZ

Obrázek uživatele Ilfirin
Offline
Naposledy viděn: 10 let 6 měsíců zpět
Připojen: 06.12.2006 - 17:39
VLC repozitář

Jen upřesním, na VLC je přímo repozitorář, který naleznete v Yastu v "komunitních repozitářích". Ovšem v Packmanu je také.

Obrázek uživatele JirkaZ
Offline
Naposledy viděn: 3 roky 10 měsíců zpět
Připojen: 17.10.2006 - 19:12
To sice je,

ale mám dojem, že mi svého času při jeho použití vznikaly konflikty kdečeho s kdečím. Může to ale už být jinak...

Obecně doporučuji se kromě oficiálních repozitářů Novellu soustředit na Packmana, je tam spousta software a závislosti jsou vyřešeny naprosto korektně.

JirkaZ