1 příspěvek / 0 new
Poslední
Neznámý
Obrázek uživatele Neznámý
System aktualizaci zda se stale poradne nefunguje :-(

Objevil se mne v toolbaru vykricnik, ze jsou k dispozici nove aktualizace. Dal jsem, ze je chci nainstalovat. Dopadlo to - viz. nize. Nektere z tech aktualizaci jsou bezpecnostni a ja je nemohu rychle a efektivne nainstalovat... Zda se, ze system aktualizaci i nadale vykazuje neprijemne chyby, je to ostuda. Pritom se zdalo, ze to jiz nejak funguje....

Unresolved dependencies:
Installing patch:xmms-plugins-2101-0.noarch[SUSE-Linux-10.1-Updates]
Updating patch:seamonkey-1952-0.noarch[System packages] to patch:seamonkey-2098-0.noarch[SUSE-Linux-10.1-Updates]
Updating patch:libzypp-1839-0.noarch[System packages] to patch:libzypp-2083-0.noarch[SUSE-Linux-10.1-Updates]
Updating patch:xorg-x11-server-1914-0.noarch[System packages] to patch:xorg-x11-server-2056-0.noarch[SUSE-Linux-10.1-Updates]
atom:xorg-x11-server-6.9.0-50.24.i586[SUSE-Linux-10.1-Updates] provides xorg-x11-server == 6.9.0-50.24, but it is uninstallable. Try installing it on its own for more details.
There are no installable providers of xorg-x11-server == 6.9.0-50.24 for patch:xorg-x11-server-2056-0.noarch[SUSE-Linux-10.1-Updates]
atom:yast2-pkg-bindings-2.13.88.2-0.2.i586[SUSE-Linux-10.1-Updates] provides yast2-pkg-bindings == 2.13.88.2-0.2, but it is uninstallable. Try installing it on its own for more details.
There are no installable providers of yast2-pkg-bindings == 2.13.88.2-0.2 for patch:libzypp-2083-0.noarch[SUSE-Linux-10.1-Updates]
atom:seamonkey-1.0.5-1.1.i586[SUSE-Linux-10.1-Updates] provides seamonkey == 1.0.5-1.1, but it is uninstallable. Try installing it on its own for more details.
There are no installable providers of seamonkey == 1.0.5-1.1 for patch:seamonkey-2098-0.noarch[SUSE-Linux-10.1-Updates]
atom:xmms-plugins-1.2.10-44.5.i586[SUSE-Linux-10.1-Updates] provides xmms-plugins == 1.2.10-44.5, but it is uninstallable. Try installing it on its own for more details.
There are no installable providers of xmms-plugins == 1.2.10-44.5 for patch:xmms-plugins-2101-0.noarch[SUSE-Linux-10.1-Updates]

Obrázek uživatele koty
Offline
Naposledy viděn: 14 let 7 měsíců zpět
Připojen: 19.04.2005 - 11:12
Podobný problém s

Podobný problém s aktualizací jsem nakonec vyřešila aktualizací přes YaST a vypuzením zen-updateru z mého notebooku. Jinak doporučuji uvedenou chybu nahlásit do bugzilly.

Obrázek uživatele Faramir
Offline
Naposledy viděn: 11 let 7 měsíců zpět
Připojen: 23.06.2006 - 03:39
Já nefunkční ZMD vůbec

Já nefunkční ZMD vůbec nepoužívám a na aktualizace používám smart... Zde na portále je na něj odkaz... Doporučuju...