1 příspěvek / 0 new
Poslední
Obrázek uživatele Neci
Offline
Naposledy viděn: 15 let 7 měsíců zpět
Připojen: 28.04.2005 - 07:43
Suse 9.3 a nvidia fx5200

Po uspesnej instalacii som updatoval cely system a nasledne som si dal aj driver na nvidiu, ale suse 9.3 sa od suse 9.2 lisi grafickym servrom (xfree86 a xorg) a tuto graficku kartu sa mi podarilo rozbehnut pod Xfree ale pod xorg nie(startx ... vsetko nabieha logo sa nezobrazi diskova aktivita neprestava... funkcnost klaves nulova(num lock...) monitor blika ako keby nedostal ziaden signal ale kabel bol zastrceny), je to graficka karta inno3d fx5200 128MB 64bit agp 8x. xorf.conf si sytem sam upravil poobede pridam nove informacie(logy a tak).

Obrázek uživatele koty
Offline
Naposledy viděn: 13 let 7 měsíců zpět
Připojen: 19.04.2005 - 11:12
Re: Suse 9.3 a nvidia fx5200

Možná vás to překvapí, ale verze 9.2 také používala xorg.conf, jen byla trochu zamaskovaná, aby se uživatelům usnadnil přechod :-).

Jakou verzi nvidia ovladače používáte a máte zavedený modul agpgart (zjistíte příkazem lsmod na textové konzoli, jestli se tam dostanete)?

Obrázek uživatele Neci
Offline
Naposledy viděn: 15 let 7 měsíců zpět
Připojen: 28.04.2005 - 07:43
agpgart

agpgart bol loadnuty to som zrusil v nastaveni xorg.conf ale robi to co predtym :( Napr quake po urcitom case stuhne a snazi sa loadnut modul agpgart, ked sa nastvem velmi na tu nvidiu tak ten modul uz nikdy nebude na mojom disku :P Ale uz len jedna vec chyba a to preco kaffeine nezobrazuje titulky to by ma zaujimalo....