2 příspěvky / 0 new
Poslední
Obrázek uživatele Palec
Offline
Naposledy viděn: 5 let 2 měsíce zpět
Připojen: 22.01.2008 - 07:12
Open Office

Po aktualizaci nemůžu otevřít žádný soubor v Open Office 2.3.1.Zkoušel jsem je odinstalovat a znova nainstalovat a nic.Přitom po instalaci vše běželo.
Děkuji za pomoc

Obrázek uživatele Kamil Sasýn
Offline
Naposledy viděn: 11 let 4 měsíce zpět
Připojen: 08.06.2006 - 15:47
OpenOffice & otevíraní souborů

A nejdou otevřít soubory ani v jedné aplikaci Open Office? A co pracovat v těchto aplikacích a pak soubor uložit (uložení funguje?). A následně tento soubor otevřít?

PC: AMD Athlon 64 X2, RAM 2 GB, MSI K9A2 CF (AMD 790X), nVidia GF6600
NB: FSC Esprimo U9200
Print: Canon IP4200
OS: OpenSUSE 11.2 (64b) & KDE 4.3
IM: Sasyn.Kamil@jabber.cz
Images: http://profile.imageshack.us/user/kamilsasyn/

Obrázek uživatele JirkaZ
Offline
Naposledy viděn: 4 roky 6 měsíců zpět
Připojen: 17.10.2006 - 19:12
A OOo jako takový

funguje? Myslím tím, jestli se dá vytvořit nový soubor a je vidět normální GUI programu... Docela nedávno měla aktualizace OOo v SUSE 10.3 tu trapnou chybu, že se aktualizovalo pouze jádro OOo a ostatní součásti ne - výsledkem bylo to, že OOo neběžel, a to ani omylem... Tak jestli to náhodou nezopakovali.

Problém šel snadno identifikovat ve Smartu nebo YASTu - nebyly tam nainstalované všechny součásti OOo...

JirkaZ

Obrázek uživatele Palec
Offline
Naposledy viděn: 5 let 2 měsíce zpět
Připojen: 22.01.2008 - 07:12
Když chci otevřít

Když chci otevřít nějaký soubor,zkoušel jsem "doc"a"pps",tak mi to nabídne "Výběr filtru"a aplikace spadne.Ve smartu jso nainstalované balíčky Open Office org
2.3.1.2-1.1@i586,Open Office org-Quickstarter 1.0-514@i586 a Open Ofice org-cs 2.0.4-38.9@i586

Obrázek uživatele JirkaZ
Offline
Naposledy viděn: 4 roky 6 měsíců zpět
Připojen: 17.10.2006 - 19:12
Hmm...to je trochu

málo (myslím těch nainstalovaných součástí). Podívejte se sem, jak to má vypadat - samozřejmě nejsou potřeba balíčky *templates* apod., ale ty ostatní ano...

Jinými slovy to zřejmě je přesně ta chyba po update, co jsem popisoval.

JirkaZ

Obrázek uživatele Palec
Offline
Naposledy viděn: 5 let 2 měsíce zpět
Připojen: 22.01.2008 - 07:12
Děkuji moc.Doinstaloval

Děkuji moc.Doinstaloval jsem ty zbylé balíčky a už to běží.

Palec

Obrázek uživatele JirkaZ
Offline
Naposledy viděn: 4 roky 6 měsíců zpět
Připojen: 17.10.2006 - 19:12
Nemáte zač, normálně

by se to mělo stát samo. Domnívám se, že chyba je ve špatném popisu závislostí v jednotlivých balíčcích. Co mě ale fakt zaráží je to, že chyba stále trvá - já jsem se s ní setkal minimálně před několika měsíci, možná ještě déle a od té doby se mi neprojevila.

Mimochodem - máte stejnou verzi OOo jako je na tom mém screenshotu? Jestli ne, tak jde možná právě o nějakou starší s onou chybou...

Update: jo aha, teď teprve koukám - nemůžete mít stejnou verzi, máte totiž SUSE 10.2 a já 10.3 ;-)

JirkaZ