0 příspěvků / 0 new
Obrázek uživatele Abby
Offline
Naposledy viděn: 1 měsíc 1 týden zpět
Připojen: 05.08.2017 - 13:52
Body: 7
Instalace OpenSUSE Leap 42.3 nefunguje

Ahojky, mám problém. Delší dobu jsem používala OpenSUSE Leap 42.2 celkem bez problémů. Teď jsem chtěla aktualizovat na 42.3 a tady je ten problém. Stáhla jsem si instalační ISO a vytvořila jsem si flashdisk, nejdříve přímo v SUSE, následně pro ověření, že nedošlo k problému i v macOS Sierra. Flashdisk ale nebootuje, vyberu si boot z flashdisku, na vteřinku něco problikne a je zpátky výběr z čeho bootovat.
Tak jsem zkusila vypálit DVD, opět nejdříve v SUSE a po spuštění z DVD a vybrání Upgrade mi to řeklo, že to potřebuje alespoň 96 MB RAM (mám 16 GB, nechápu v čem je problém). Zkusila jsem to tedy vypálit ve Windows, jestli nedošlo k nějaké chybě, ale problém se opakuje. A to i když místo Upgrade dám Instalace. Prostě mi to tvrdí, že můj PC nesplňuje minimální požadavky (mám Kaby Lake Pentium G4560, 16 GB DDR4 RAM, Nvidia 1050 Ti a předchozí verze běhá skvěle).

Zkusila jsem tedy upgrade online podle návodu (není to nic jednoduchého, ale dodržela jsem všechny body), chvíli ti instalovalo a vyžádalo si to restart. A po restartu už naběhl jen Terminal a grafické prostředí ne.

Jsem smířená s tím, že budu muset všechno nastavit znova od začátku, ale ráda bych měla tu novou verzi, ale ta prostě nejde nainstalovat. Kontrolní součet ISO souhlasí.

Poradíte prosím?

Distribuce: