2 příspěvky / 0 new
Poslední
Obrázek uživatele r.guhl
Offline
Naposledy viděn: 13 let 8 měsíců zpět
Připojen: 27.08.2007 - 14:21
Grafická řídící konzole 602SQL 8.1

Dobrý den, potřeboval bych poradit s grafickou konzolí pro 602sql 8.1, testoval jsem to na suse 9.0 a funguje, na suse 10.2 mi to hlásí chybu. Chce to soubor libpng.so.2. Zjistil jsem,že problém je v rpm balíku compat. SUSE 9.0 používá verzi 2003 a SUSE 10.2 používá verzi 2006. I když jsem vzal rpm balík ze SUSE 9.0, a nainstaloval compat-2003.5.12-56.i586.rpm do SUSE 10.2, tak to pořád nefunguje. Neví někdo co to chce???
Zdroje 602:
http://www.602.cz/cz/produkty/602sql_server_8_1/download

Obrázek uživatele r.guhl
Offline
Naposledy viděn: 13 let 8 měsíců zpět
Připojen: 27.08.2007 - 14:21
Konzole se v grafickém

Konzole se v grafickém prostředí pustí, ale je tam špatně zobrazená čeština a
další texty nebo tam nejsou vůbec. Po chvilce klikání to spadne.

Obrázek uživatele mznamenacek
Offline
Naposledy viděn: 11 let 7 měsíců zpět
Připojen: 25.10.2005 - 14:06
V SuSE 10.2 je novější

V SuSE 10.2 je novější verze knihovny png (libpng.so.3). Nejspíš zkoušíte v Suse 10.2 spustit aplikaci zkompilovanou pro Suse 9.0. Ctělo by to sehnat kompilaci pro Suse 10.2. Pouhé doinstalování starších verzí balíčků nemusí stačit.

Obrázek uživatele r.guhl
Offline
Naposledy viděn: 13 let 8 měsíců zpět
Připojen: 27.08.2007 - 14:21
To mě napadlo taky, ale kde

To mě napadlo taky, ale kde sehnat zdrojové kódy? Od 602 to čekat asi nomohu!

Obrázek uživatele mznamenacek
Offline
Naposledy viděn: 11 let 7 měsíců zpět
Připojen: 25.10.2005 - 14:06
Zkoušel jste se dotázat

Zkoušel jste se dotázat 602, jestli mají novější kompilaci nebo jestli ji připravují? Verze SuSE 9.0 je již hodně stará a tudíž i kompilace Vašeho balíčku také.