2 příspěvky / 0 new
Poslední
Neznámý
Obrázek uživatele Neznámý
Acer Aspire 1652Zwlmi nejde zvuk

Zdravím. Snažím se rozchodit zvuk na Acer Aspire 1652Zwlmi, ale zatím bez úspěchu... Vše se tváří že je OK – Amarok přehrává bez chybovejch hlášení, alsaconf proběhne bez problémů... jenom ten zvuk není slyšet. Audio chip je HDA Intel Realtek ALC833 a ovladač je snd_hda_intel. Podle rad na fórech jsem updatoval alsu na poslední verzi 1.0.14a z packmana, ale můj problém to bohužel nevyřešilo... V alsamixeru a kmixu jsem samozřejmě zkoušel všechny možný i nemožný kombinace šoupátek... Nejzajímavější na tom je to, že v Kubuntu šel zvuk hnedka po instalaci bez problémů. Takže to musí jít nějak i v suse ne?:). Budu moc vděčnej za všechny návrhy jak se s tim poprat, dik.

Výpis z hwinfo –sound

11: PCI 1b.0: 0403 Audio device
[Created at pci.286]
UDI: /org/freedesktop/Hal/devices/pci_8086_2668
Unique ID: u1Nb.6vLH3XFrv96
SysFS ID: /devices/pci0000:00/0000:00:1b.0
SysFS BusID: 0000:00:1b.0
Hardware Class: sound
Model: "Acer Incorporated [ALI] 82801FB/FBM/FR/FW/FRW (ICH6 Family) High Definition Audio Controller"
Vendor: pci 0x8086 "Intel Corporation"
Device: pci 0x2668 "82801FB/FBM/FR/FW/FRW (ICH6 Family) High Definition Audio Controller"
SubVendor: pci 0x1025 "Acer Incorporated [ALI]"
SubDevice: pci 0x009e
Revision: 0x04
Driver: "HDA Intel"
Driver Modules: "snd_hda_intel"
Memory Range: 0x52000000-0x52003fff (rw,non-prefetchable)
IRQ: 169 (160544 events)
Module Alias: "pci:v00008086d00002668sv00001025sd0000009Ebc04sc03i00"
Driver Info #0:
Driver Status: snd_hda_intel is active
Driver Activation Cmd: "modprobe snd_hda_intel"
Config Status: cfg=yes, avail=yes, need=no, active=unknown

rcalsasound status
ALSA sound driver loaded. running

Obrázek uživatele honzaS
Offline
Naposledy viděn: 13 let 3 měsíce zpět
Připojen: 09.01.2007 - 15:20
Co vám vypíše: cat

Co vám vypíše:
cat /proc/asound/version
alsactl -v

honzaS

Obrázek uživatele honzaS
Offline
Naposledy viděn: 13 let 3 měsíce zpět
Připojen: 09.01.2007 - 15:20
Viděl bych to podobně.

Viděl bych to podobně. Konkrétně příkaz "cat /proc/asound/version" zobrazuje verzi aktuálně používaného zvukového driveru. Z toho plyne, že i když jste nainstaloval nejnovější rpm alsy, tak se ale neaktualizoval zvukový driver.

Současnou alsu nechte v systému nainstalovanou a jen si stáhněte ftp://ftp.alsa-project.org/pub/driver/alsa-driver-1.0.14.tar.bz2
a nainstalujte podle přiloženého návodu.
Snad poslední verze driveru váš problém vyřeší.

honzaS

Obrázek uživatele Bembik
Offline
Naposledy viděn: 13 let 9 měsíců zpět
Připojen: 11.01.2008 - 12:01
Mám nejspíš podobný

Mám nejspíš podobný problém. Avšak stáhl jsem výše zmíněný soubor, ale absolutně nevím co s ním. Je v něm spousta složek atd... Dokázal by někdo naprostému lajkovy vysvětlit co s tím ?